
 

 

Microsoft  

Word  

2010 



M i c r o s o f t  W o r d  2 0 1 0  –  P A R T  1  

 

 1 

Part I: Introduction to Word 2010 

Word 2010 is a word processing application that is part of the Microsoft Office suite. A 
word processor is a program used to create, edit, format, and print documents such as 
letters, reports, and even create Web pages. You can enter text, insert graphics and 
charts, print a document, and save a finished document as an electronic file for future 
use or for sharing in different formats with other people. 
 
This version of Word uses the new interface that was introduced in Word 2007. Even if 
you’ve used Word before, it will help to familiarize yourself with the interface, since there 
are significant differences from the older versions. Because Microsoft Word 2010 has 
many components, the entire course will be taught in three parts:  

 Part I will focus on the introduction and basics of the program, including the writing 
program and usual features found in word processors.  

 Part 2 will focus on page layout, as well as navigating, moving, and formatting text.  

 Part 3 will focus on working with columns, images and tables.  

The changes in Office 2010 are designed to help you be more productive, efficient and 
connected. Here are a few things you will find: 

 Updated user interface: The customizable Ribbon allows you to add new tabs 
and groups, as well as insert commands in the arrangement and order you 
prefer. The Backstage View has been added to help you manage your files. This 
is where your program function commands and “AutoRecovering” files are 
found. 

 Paste Live Preview: You can control how content is pasted into a document. 
You can see what it would look like if you keep the original style and formatting 
and how it will appear if the test matches destination formatting. 

 More Themes: More themes and styles have been added to help you apply 
designs and elements that fit your visual preference. 

 Graphics Enhancements: New artistic effects, insert screenshots, picture 
corrections, background removal, better picture cropping, and SmartArt Layouts. 

 Protected View: When documents from an Internet source are opened in 
Protected View, a warning appears with the option to enable editing. 

 Trusted Documents: This feature is designed to make it easier to open 
documents with active content. 

 Sharing: You can prepare your document for sharing and remove hidden 
personal information and data with Document Inspector. 

 Real-time Collaboration: You can work on a document at the same time with 
colleagues. When you open a shared document, you can see who else is 
working on the document and what they are doing. You must be registered for 
Microsoft Office Web application SkyDrive and have a Microsoft account. 
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Getting Started with Word 

1. Click the Start button and choose All Programs > Microsoft Office > 
Microsoft Word 2010. (Note: The Start button is disabled while in the training 
mode.) 

2. Double click the Microsoft Word icon on the desktop. 
3. Whenever you start word, by default, a new blank document will appear in the 

the application window, and the Home tab is active by default. 
 

 
 

Components of the Word Window 

There are multiple tabs, each with several groups of commands. Some groups have an 
arrow in the bottom-right corner that you can click to see even more commands 
 

 File Tab: Opens Backstage view, which displays a menu of commonly used file-
management commands, such as Open, Save, Save As, and Print. 

 Quick Access Toolbar: Contains buttons for frequently used commands. By 
default, Save, Undo, and Repeat/Redo are available. You can customize the 
toolbar to include additional commands. 

Quick Access toolbar 

Title Bar Ribbon Tabs 

Document Area 

Status Bar 

Scroll Bar 

Ribbon Groups 
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 Ribbon Tabs: Contain Word’s primary tools and commands, which are 
organized in logical groups and divided among the tabs. The main tabs are File, 
Home, Insert, Page Layout, References, Mailings, Review, and View. 

 Ribbon Groups: Further organize related tools and commands. For example, 
tools and menus for changing text formats are arranged together in the Font 
group. 

 Title Bar: Displays the name of the current document. 

 Document area: Displays the text graphics that you type, edit, or insert. The 
flashing vertical line in the document area is called the insertion point, and it 
indicates where text will appear as you type. 

 Status Bar: Contains the page number, word count, View commands, and 
document Zoom. 

 Scrollbars: Used to view parts of the document that doesn’t currently fit in the 
window. You can scroll vertically and horizontally. 

 Help: Pressing your F1 key will bring up the Help function for Window-based 
programs. Word 2010 offers relevant results with articles from different sources 
online. 

 

Creating a New Document 

1. Click the File > New. Word will display available templates. You can create a 
blank document or a blank template, or choose from a number of built-in 
templates. For a blank document click File > New. Then click the Blank 
Document template, and click Create. 

2. You can also press CTRL + N. New documents open in a separate window. 
When more than one document is open, you can switch between windows by 
clicking the View tab > Switch Windows, and selecting which window you want 
to view.  
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Opening a Document 

When you open a document, you’re viewing its contents in Word, but the original 
document will remain in the folder where it was saved. 

 Click the File tab > Open. Another option is to press Ctrl + O. The open file 
dialog box will appear, and you can choose which file you wish to open. 

 You can also view recently opened or viewed documents by choosing the 
“Recent” option under the File tab.  

 Pinned documents: Additionally, you can also “pin” any of the documents in the 
Recent Documents list so that they’ll always be displayed in this list. You can do 
so by clicking this pin icon to the right of the document name. Otherwise, as you 
open new documents, items on this list will move down and eventually moved off 
the list. To remove a recent document off the list, right-click and choose “Remove 
from list.” To remove all documents from the list, right-click any document and 
choose clear unpinned items.” 

 Protected View: Word identifies documents from potentially unsafe locations 
and opens them in “protected view.” A document that was sent via email or from 
the Internet cannot be edited until you choose “Enable Editing” on the Message 
Bar. If you want to turn off this feature, go to Options under File tab. In the Trust 
Center section of the dialog box, click Trust Center settings. Clear the desired 
options and click OK. 

Entering Text 

When you open a blank document, you’ll see the insertion point (blinking cursor). As 
you type, the insertion point moves to the right, and the characters you type appear to 
the left. As you reach the end of a line of text, your text automatically wraps to the next 
line. This feature is called word wrap. You can continue typing without pressing Enter to 
start a new line. When you press Enter, Word beings a new paragraph on the next line. 

Undo and Redo 

When working on a document, you might need to go back a few steps. You can do so 
by the Undo command. This reverses your most recent actions. You can click the Undo 
button on the Quick Access Toolbar or press CTRL + Z. You can also redo to repeat 
your last “Undo” action. When there is no action to “Redo,” this becomes a “repeat” 
function. 

Dragging and Dropping 

In Dragging and Dropping, make sure that you have this feature enabled. Go to your 
File tab and choose Options, in Advanced, make sure “Allow text to be dragged and 
dropped” is selected.  

To drag and drop, make your selection, click and hold down your mouse button. While 
keeping the button down, “drag” it to the location you wish. Let go of your mouse button. 
Your selection should be where you “dropped” it. 
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Navigation 

Keyboard and Mouse Navigation 

Use These… To Move… 

Left Arrow  One space to the left or previous character 

Right Arrow  One space to the right or next character 

CTRL +  One word to the left 

CTRL +  One word to the right 

Up Arrow  One line up 

Down Arrow  One line down 

CTRL +  One paragraph up 

CTRL +  One paragraph down 

Home To the beginning of a line 

End To the end of a line 

CTRL + Home To the beginning of the document 

CTRL + Home To the end of the document 

Page Down Down one screen at a time 

Page Up Up one screen at a time 

 
To the top of the previous page (button is on the bottom of the vertical 
scroll bar) 

 
To the bottom of the previous page (button is on the bottom of the vertical 
scroll bar) 

Selecting and Moving Text 

There are several ways you can use the mouse to select text. You can drag across the 
text you want to select, double-click a word to select it, or use a combination of the 
mouse and the SHIFT or CTRL keys.  

Selecting Text By Using the Mouse 

To Select… Do This 

A word Point to the word and double-click 

A paragraph Point anywhere in the paragraph and triple-click 

A group of words 
Point to the beginning of the text you want to select, press and hold the mouse 
button, and drag the pointer across the test. Release the mouse button to finish 
selecting the text. 

A sentence Point anywhere in the sentence, press and hold CTRL and click. 

Text you want to add 
to a selection 

To add to a selection, press and hold CTRL, and drag to select the specific text 
you want to add. This works even if the text is non-contiguous with the text 
already selected. 

Text you want to 
remove from a 
selection 

Press and hold SHIFT, move the pointer to a new place inside the current 
selection, and click. 
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Selecting Text By Using the Keyboard 

Keys Action 

SHIFT +  Selects the text to the left of the insertion point one character at a time. 

SHIFT +  Selects the text to the right of the insertion point one character at a time. 

SHIFT +  
Selects text from the left of the insertion point to the same position in the 
previous line. 

SHIFT +  
Selects text from the right of the insertion point to the same position in the 
next line. 

SHIFT + Home 
Selects text from the left of the insertion point to the beginning of the current 
line. 

SHIFT + End Selects text from the right of the insertion point to the end of the current line. 

CTRL + A Selects the contents of the entire document. 

 

Selecting Text By Using the Selection Bar 

To Select… Do This 

One line In the selection bar, point to the line you want to select and click. 

Multiple lines 
In the selection bar, point to the first or last line of the text you want to 
select. Press and hold the mouse button; drag down or up to the last line of 
text if you want to select. Then release the mouse button 

One paragraph In the selection bar, point to the paragraph and double-click. 

The entire document 
In the selection bar, point to any line of the document; press and hold CTRL 
and click. You can also triple-click in the selection bar. 

 
Deleting Text 

Press This To Delete This 

Backspace 
One character to the left of the insertion point. Also moves the insertion point back 
one space. 

Delete One character to the left of the insertion point without moving the insertion point. 

CTRL + Delete All of the characters in the current word, after the insertion point. 

CTRL + 
Backspace 

All of the characters in the current word, before the insertion point. 

 

Cutting, Copying, and Pasting Text 

In Word, you can move and copy text from one place to another. 
When you cut text, you completely remove it from its original 
location. You then paste it to another location. When you copy 
text, it remains in its original location, and you paste its copy to 
another place.  
 
When you cut or copy a text, Word places it on the Office 
Clipboard, a temporary storage area which holds content. The 
Clipboard can hold up to 24 items. To display the Clipboard task 
pane, click on the Home tab; then in the Clipboard group, click the 
Clipboard Dialog Box Launcher. The task pane usually appears to 
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the left of your document window. You may also delete items on the Clipboard by 
clicking the arrow and choosing Delete. 

Copying and Moving Methods 

To do this… Use this method 

Move a short distance Make your selection. Drag the selection to the new location 

Copy a short distance 
Make your selection. Hold down the CTRL key, drag the selection to the 
new location, and release the CTRL key. 

Move a long distance or 
to a different document or 
program 

Make your selection. Click the Cut tool click the new location, and click the 
Paste tool. Choose the Paste option or right-click at the new location and 
click the Paste option you want to apply. Alternately, you can also press 
CTRL + X, click at the new location, and press CTRL + V. 

Copy a long distance or 
to a different document or 
program 

Make your selection. Click the Copy tool, click at the new location, and click 
the Paste tool. Choose the Paste option you want to apply. Alternately, you 
can also press CTRL + C, click at the new location, and press CTRL + V. 

Copy several items and 
insert all of them in one 
place 

Make your selection. Click the Copy tool, select the next item, click Copy 
tool again, and repeat to copy up to 24 items. You can also hold down the 
CTRL key, select multiple items, and then click Copy. Then click at the new 
location, open the Office Clipboard. Click the Paste All button. 

Move a long or short 
distance 

Press F2, click at the new location, and press Enter. 

Copy a long or short 
distance 

Press SHIFT + F2, click at the new location, and press Enter. 

Saving a Document 

Whenever you create a document, you will want to save your work. It is a good habit to 
save your work as often as you can while in the process of creating it. Saving your work 
is one of the most important aspects of working with any application. Unsaved work is 
often not recoverable, and all the work you will have put in will be lost. You can save 
your document by using the Save and Save As commands. 
 

Save Command 

To save a document for the first time, you can use the Save command. You can also 
use the Save As command or use the Save button on the Quick Access Toolbar. 

1. Click Save on the File tab to open the Save As dialog box. Navigate to the 
desired location, and edit the file name box to give your document a name. Click 
Save. You can also press Ctrl + S. 

2. You can also use the Save command to save a previously saved document with 
its current name and location. The Save command updates files. You can also 
update a document by clicking on the Save button on the Quick Access Toolbar. 

3. Word 2010 documents are saved in the extension .docx, while older versions 
prior to Word 2007 use the .doc extension. 
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Any time you wish to change your file extension, you may do so by clicking Save & 
Send on the file tab; then under File Types, choose Change File Type. Choose Word 
97-2003 Document. 
 

 

In the Save & Send feature, you also have the option to save and send the document in 
an email as: 

 An email – each person will receive a separate copy of the document in the 
Word format. Document can be edited. 

 A link – the document must be saved in a shared location for this command to 
be enabled 

 As a PDF – preserves the formatting and document cannot be easily edited. 

 XPS – content cannot be easily changed. 

 Internet Fax – this feature allows the document to be faxed over the internet. 
You must have an internet fax provider service. 

Using AutoRecover 

When you’re working, you might 
forget to save regularly. If Word 
closes unexpectedly, you may 
lose all your work since the last 
time you saved your document.  
Word provides at automatic save 
feature that saves your document 
regularly.  
 

1. On the File tab, click 
Options to open the Word 
Options dialog box. 

2. In the left pane, click Save 
to display the save options 
(as shown). 
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3. Check “Save AutoRecover information every…” 
4. Enter your desired time of how often you want Word to save your file. 
5. Choose other options you desire. When you are done, click OK. 

 
*Note: Choosing the “Keep the last Auto Recovered file if I close without saving” saves 
documents and drafts that you haven’t already saved. 
 
 To recover a newly created file or unsaved document: 

1. Click the File tab, and then Recent. 
2. At the bottom of the window, click Recover Unsaved Documents. 
3. Select the File and click Open. (You can save the document at this point.) 
4. There may also be a Versions option, allowing you to choose which recovered 

version you wish to open. 
 

Printing a Document 

Word allows you to preview your document before printing. You can also specify 
settings such as orientation and page size. Click the File tab, then Print. If you are 
satisfied with your preview and do not wish to make changes, you can click on the Print 
button. You may also change the properties of your printer by choosing the printer 
name and clicking Printer Properties.  
 

Closing a Document 

When you are finished working on a document and need to close it, Word will prompt 
you to save it before it closes your document if you haven’t saved it that that point. On 
the File tab, click Close. You may also press Ctrl + W to close the document. 

To exit Word, choose Exit or click on the Exit icon  . 
 

 

Exercise: Part 1 

1. Open the Word 2010 program. 

2. When the program opens, create a new blank document. 
3. Change the margins to 1.5 inches. 
4. Type a three- to five-sentence description of yourself. 
5. Make another paragraph. Type a three- to five-sentence description of your best 

friend. 
6. Practice navigating and selecting text. 
7. Save the document as Practice 1 on the desktop or your flash drive. 
8. Close the document and then the application. 



M i c r o s o f t  W o r d  2 0 1 0  –  P A R T  2  

 

 10 

Part II: Text and Formatting 

Word Views 

Word 2010 gives you several ways to view your document as you work on it. To change 
the view you can click on the View tab and choose the view you want: 

 Print Layout View: This is the standard (and default) working view for print 
documents. This layout shows you how your document will look when it’s printed. 

 Full Screen Reading View: This view gives you the maximum space on-screen 
so that you can scan the text easily by hiding some of the window elements – 
tabs, the ribbon, the status bar, etc. 

 Web Layout View: This view enables you to see how your document will look id 
they are posted online as Web pages. 

 Outline View: This view shows your document as an outline; with the paragraph 
formatting defining the levels of the outline. 

 Draft View: This view is designed to make it as easy as possible for you to enter 
text. In earlier versions, this view was called “Normal View.” 

Page Setup 

When you create a document, you need to tell Word how you want the page to be set 
up. 

 Size – On the Page Layout tab, click the Size button, and select the size of the 
paper you desire from the gallery. Note: If the size you want is not given as an 
option, click More Paper Sizes and specify your size. 

 Margins – Click the Margins button and select the margins you want. The 
standard is a 1-inch margin on all sides of the paper. Note: If the margin size you 
want is not given as an option, click Custom Margins and specify the margin 
size you want. 

 Orientation – When you click the Orientation button, you are asked whether 
you want your page oriented as a Portrait (longer than wide) or as Landscape 
(wider than long). 

Headers and Footers 

Header is text that appears at the top of the page, in the margin area. A Footer is text 
that appears in the bottom margin. You can create simple headers and footers by 
choosing the style you want from the gallery or customize the look to fit your needs. 
 
To insert and header or footer: 

1. Choose the Insert tab in the Header & Footer group, and click on the Header, 
Footer, or Page Number commands. 
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2. Choose a header, footer, or page number from the template gallery or choose a 
blank one for an unformatted header. 

3. To customize or make changes, double-click the header, footer, or page number 
area to activate the area. 

 
Different Headers and Footers for Different Pages 

You might want the first page of a document to have a header and footer that are 
different from the rest of the document. To create a unique first-page header and footer, 
click either Header or Footer and choose “Edit Header” or “Edit Footer.” Check the 
“Different First Page.”  
 
You can also create different headers and footers for odd and even pages by checking 
Different Odd & Even Pages. The header areas are labeled in the document as “Even 
Page Header” and “Odd Page Header.” Footer areas are labeled similarly. 

Spelling and Grammar Check/Corrections 

You can use the Spelling and Grammar dialog box to check the spelling and grammar 
use in a document. You can correct misspellings, add words to the dictionary, and 
instruct Word to ignore certain spellings that it may flag as possibly incorrect. Word uses 
“squiggles” to indicate a misspelling, a grammatical error, and a misuse of a word that is 
correctly spelled.  
 
To open the Spelling and Grammar dialog box, either click Spelling & Grammar in 
the Proofing group on the Review tab or press F7. You can also right click a “squiggle” 
to see suggestions for correcting the error. If you believe that there is no error or wish to 
ignore the “squiggly,” click Ignore or Ignore All. 

Finding and Replacing 

You can use the Find and Replace commands to quickly find and 
change specific items.  

Find text  
You can quickly search for every occurrence of 
a specific word or phrase.  

1. On the Home tab, in the Editing group, 
click Find. You can also press CTRL+F. 

2. The Navigation pane opens. 
3. In the Search Document box, type the text that you want to 

find.  
4. Click a result to see it in your document, or browse through 

all the results by clicking the Next Search Result and Previous 
Search Result arrows. 
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Note: If you make a change in your document and the search results disappear, click 
the down arrow in the Navigation pane to view the list of results. 
 
Find other document elements 
To search for a table, a graphic, a comment, a footnote or an endnote, or an equation, 
do the following: 

1. On the Home tab, in the Editing group, click Find. You can also press CTRL+F. 
2. The Navigation pane opens. 
3. Click the arrow next to the magnifying glass, and then click the option that you 

want.  
4. Click a result to see it in your document, or browse through all the results by 

clicking the Next Search Result and Previous Search Result arrows. 
 
More search options 
To find the old Find dialog box, and all of its options, do one of the following: 

1. On the Home tab, in the Editing group, click the arrow next to Find, and then 
click Advanced Find. 

2. In the Navigation pane, click the arrow next to the magnifying glass, and then 
click Advanced Find. 

Note: If you just need a basic option, such as Match case, you can click the arrow next 
to the magnifying glass, and then click Options. 
 
Find and replace text 

1. On the Home tab, in the Editing group, click Replace. 
2. In the Find what box, type the text that you want to search for and replace. 
3. In the Replace with box, type the replacement text. 
4. Click Find Next, and then do one of the following: 

 To replace the highlighted text, click Replace. 

 To replace all instances of the text in your document, click Replace All. 

 To skip this instance of the text and proceed to the next instance, click Find 
Next. 

 
Find and replace specific formatting 
You can search for and replace or remove character formatting. For example, you can 
search for a specific word or phrase and change the font color, or you can search for 
specific formatting, such as bold, and change it. 

1. On the Home tab, in the Editing group, click Replace. If you don't see the 
Format button, click More. 

2. To search for text with specific formatting, type the text in the Find what box. To 
find formatting only, leave the box blank. 

3. Click Format, and then select the formats that you want to find and replace. 
4. Click the Replace with box, click Format, and then select the replacement 

formats. 
Note: If you also want to replace the text, type the replacement text in the Replace with 
box. 
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Formatting 

Word 2010 offers you a comprehensive set of tools that 
simplify the process and providing templates in making 
professional-looking documents. Not only can you format 
the appearance of your whole document, but you can do 
so with your text. 
 
Themes 

Use themes to orchestrate the look for your entire 
documents. Once you choose a theme, your choices for 
fonts, colors, and styles are coordinated with that theme. 
Word has many built-in themes, but you can also 
customize your own.  

1. Click on the Page Layout tab, and then click the 
Themes button to display the Themes gallery. 

2. Do any of the following: 
a. Point to the theme to preview that theme in 

your document. 
b. Click the theme you want to use. You can also click More Themes on 

Microsoft Office Online and select the theme you want. 
c. Click Browse For themes to display the Choose Theme or Themed 

document dialog box. Choose the theme you want. 
d. Click Reset To Theme From Template to revert to the original theme. 

3. Choose the tools on the Home, Insert, and Page Layout tabs, selecting from the 
theme fonts, colors, and spacing options.  

4. For paragraph formatting, click in the paragraph that you want to format or 
select multiple paragraphs. On the Home tab, point to a style to preview. Click to 
choose. 

 
Character Formatting 

Character formats include fonts, sizes, and font styles. 
Formatting a character changes its appearance in the 
document. The font and size of text can affect its 
readability. Two commonly used fonts are Times New 
Roman and Arial. Word 2010 uses Calibri as its default 
font.  
To change the font: 

1. Make your selection. On the Home tab, click the 
Font list down arrow.  

2. Click the font you want to use. 
 
To change the size: 

1. Make your selection. 

0 
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2. On the Home tab, click the Font Size down button and select the size you want. 
3. OR click the Grown or Shrink Font button to increase or decrease the size.  

 
To apply font styles: 

1. Make your selection. On the Home tab, click on 
your selection: Bold, Italics, Underline. 

2. You can also launch the Font dialog box (as 
shown on page 11) and choose your style in the 
Font tab. Note: You will have a preview window 
for the changes you make on your selected text. 

 
To apply font styles: 

3. Make your selection. On the Home tab, click on 
your selection: Bold, Italics, Underline. 

4. You can also launch the Font dialog box (as 
shown on page 11) and choose your style in the 
Font tab. Note: You will have a preview window 
for the changes you make on your selected text. 

 
To remove all fonts styles applied to your text selection, you can press CTRL + 

Spacebar or click on the clear formatting icon .         
 
To change font colors and highlight text: 

1. Make your selection. On the Home tab, click on the Font Color icon  . 

2. Make your selection. On the Home tab, click on the Text Highlight icon . 

Nonprinting characters 

Every time you press Enter, Spacebar, or Tab, Word inserts hidden formatting 
symbols, which represent actions on the keyboard. These characters, also called 
nonprinting characters, can appear on the screen but do not appear on the printed 
document. They are hidden by default, but you can choose to show or hide them by 

clicking on the Show/Hide button in the Paragraph group on the Home tab. 

Paragraph Formatting 

You can apply several types of formatting to 
paragraphs. The way you format your 
paragraph influences the way your document 
is read.  
 
Alignment 

When you apply left or right alignment, 
paragraphs are aligned along their left or right 
indents or margins. By default, these are the 

Paragraph 
alignment 

Line-
paragraph  
spacing 

Background 
shading Borders 
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same as the left and right margins of a page. Margins define the space at the top, 
bottom, and sides of a document. The default margin for Word 2010 is 1 inch. Before 
you apply a format, you must select the paragraph(s). Unlike character formatting, you 
don’t need to select the entire set of characters. Instead, you can click anywhere in that 
paragraph and apply your format. 
 
If you’ve applied paragraph formatting and you want to apply the same formatting to 
another paragraph, you can do so by choosing your paragraph and using the Repeat 
command (press F4 or click the Redo/Repeat button). 
 
Line Spacing 

The amount of spacing you set between paragraphs can make a difference in 
readability. Line Spacing controls the amount of vertical space between the ones of a 
paragraph. Paragraph spacing controls the amount of vertical space between whole 
paragraphs. You can set both types by using the Paragraph Dialog Box or the tools in 
the Paragraph Group. 
 
When you create a new, blank document, Word, by default, sets paragraphs to have a 
10-point space after them. You can adjust the spacing by clicking the Page Layout 
Tab, then editing the values with the spacing command tool. In line spacing, Word 
sets the default at 1.15. Word calculates the spacing based on the largest font size in 
the line. You can also increase or decrease the line spacing with spacing command 
tool. 

Numbering and Bullets 

Numbered and bullets lists allow information to 
be presented in a clear and concise manner or 
have important sections stand out. To quickly 
add bullets or numbering to a list:  

1. Select the paragraphs you want to 
affect.  

2. In the Paragraph group on the Home 
tab, click the Bullets, Numbering, or 
Multilevel List buttons.  

3. For more options, click the arrow on 
each button to display a gallery of bullet 
and number formats. 

4. To add a sub-item to a list, place the insertion point in the list item and press 
Tab. 

 
By default, if you start a paragraph with an asterisk or a number 1, Word recognizes that 
you are trying to start a bulleted or numbered list. If you don't want your text turned into 

a list, you can click the AutoCorrect Options button that appears.  
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Word can automatically create bulleted and numbered lists as you type, or you can 
quickly add bullets or numbers to existing lines of text. 

 Type * (asterisk) to start a bulleted list or 1. to start a numbered list, and then 
press SPACEBAR or the TAB key.  

 Press ENTER to add the next list item. Word automatically inserts the next bullet 
or number. 

 To finish the list, press ENTER twice, or press BACKSPACE to delete the last 
bullet or number in the list.  

When you create a bulleted or numbered list, you can do any of the following: 

 Use the Bullet and Numbering libraries for lists, customize the lists, or select 
other formats from the Bullet and Numbering libraries. 

 Format bullets or numbers from the text in a list. For example, click a number and 
change the number color for the entire list, without making changes to the text in 
the list. 

 Use pictures or symbols to create a picture bulleted list to add visual interest to a 
document or a Web page. 

If bullets and numbering do not begin automatically 

 Click the File tab and then click Options. 

 Click Proofing. 

 Click AutoCorrect Options, and then click the “AutoFormat As You Type” tab. 

 Under “Apply as you type,” select the “Automatic bulleted lists” check box and the 
“Automatic numbered lists check box.” 

Use the Increase Indent and Decrease Indent icons on the Home tab to create lists of 
multiple levels. You can also use the multilevel list to customize your levels. 

Tabs and Indents 

Indents 

Indents define left and right sides of a paragraph. 
By default, indents are set to match the left and 
right margins (at zero). You can set indents by 
using the Paragraph dialog box. 

A hanging indent is set at ½ inch and can be set 
by using the Paragraph box or by pressing the Tab 
button. 

If you want to indent all of the lines in a paragraph, 
you can use the Indent commands on the Home 
tab. When you click the Increase Indent 
command, it increases the indent by increments of 
1/4 inch. 
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Click the Decrease Indent command to decrease the indent by ½ inch increments. 

If you would prefer to type in your indent 
amounts, you can use the Indent fields on the 
Page Layout tab. 

 

Tabs 

By default, every time you press the Tab key, 
the insertion point will move ½ inch to the right. 
By adding tab stops to the Ruler, you can 
change the size of the tabs, and you can even 
have more than one type of alignment in a 
single line.  

 
Pressing the Tab key can either add a tab or create a first line 
indent depending on where the insertion point is. Generally, if 
the insertion point is at the beginning of an existing 
paragraph, it will create a first line indent; otherwise, it will 
create a tab. 
 

The Tab Selector 
The tab selector is above the vertical ruler on the left. Hover over the tab selector to see 
the name of the type of tab stop that is active.  
 

Types of Tabs 

Left Tab  Left-aligns the text at the tab stop 

Center Tab  Centers the text around the tab stop 

Right Tab  Right-aligns the text at the tab stop 

Decimal Tab  Aligns decimal numbers using the decimal point 

Bar Tab  Draws a vertical line on the document 

First Line Indent  
Inserts the indent marker on the ruler and indents the first line 
of text in a paragraph 

Hanging Indent  
Inserts the hanging indent marker and indents all lines other 
than the first line 

 
To Add Tab Stops: 

1. Select the paragraph or paragraphs that you want to add tab stops to. If you don't 
select any paragraphs, the tab stops will apply to the current paragraph and any 
new paragraphs that you type below it. 

2. Click the tab selector until the tab stop you wish to use appears. 
3. Click the location on the horizontal ruler where you want your text to appear (it 

helps to click on the bottom edge of the ruler). You can add as many tab stops as 
you want. 

To remove a tab stop, just drag if off the ruler. 
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Exercise: Part 2 
PART 2A 

1. Open Libraries. 

2. Add a header and type RLCC Practice Exercises. 

3. Add a page number as a footer. 

4. Select the second paragraph and move it so that it is now the third paragraph.  

5. Select the whole document and change the Font to Arial. 

6. Make sure the Font Size is 12 pt. 

7. Select “Public Libraries” and make this sentence Bold. 

8. Select “School Libraries” and make this sentence Italic. 

9. Select “More reasons to love libraries” and Underline this sentence. 

10. Make the paragraphs under “Public Libraries” bulleted. 

11. Make the paragraphs under “School Libraries” bulleted. Customize the bullets. 

12. Make the paragraphs under “More reasons to love libraries” numbered. 

13. Select the paragraph that begins with “Libraries are Helpful for News Archives” and 

delete the entire paragraph. 

14. Select 3rd, 4th, and 5th sentences. Make these bulleted. 

 

PART 2B 

1. Create a new document. 

2. Set a left tab stop on the 1 inch mark. 

3. Set a center tab stop on the 3 inch mark. 

4. Set a right tab stop on the 4 ½ inch mark. 

5. Set a decimal tab stop on the 6 inch mark. 

6. Type headers: (tab) Name (tab), Supply Order (tab), Amount (tab), Total Cost. 

7. Type the following (using tabs): 

a. John Smith, Pencils, 800, $180.00 

b. Mike Dunham, Copy Paper, 1000, $550.00 

c. Susan Jones, Manila Folders, 250, $160.00 

d. Chester Brown, Erasers, 120, $80.00
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Part III: Columns, Tables, and Images 

Columns 

If you decide to break up a paragraph or page into multiple 
columns, you can do so by: 

1. Making your selection of the text you will like to flow 
into multiple columns. 

2. Choosing the Page Layout tab, click on the Column 
tool.  

3. Choose the number of columns you want. Word turns 
the selections into separate sections by inserting 
continuous section breaks before and after the 
selected text.  

  

Tables 

You may wish to insert a Table in your document for a variety 
of reasons: technical, financial, or statistical reports; bills or 
invoices; mailing or contact list. A Table is made up of rows 
and columns. It’s an excellent way to present information. 
When you create or work with Tables, Word adds two 
additional tabs of Table Tools to the Ribbon: Design and 
Layout.  
 
Before you insert a table, position the cursor and click to 
define the insertion point.  

To insert a table quickly: 
1. Place the cursor where you want the table to appear. 
2. Select the Table icon from the Insert ribbon. 
3. Drag the mouse along the grid, highlighting the number 

of rows and columns for the table.  

You may choose these other options: 

 Insert Table in the dropdown menu to open a dialog box that allows you to 
choose the number of rows and columns. 

 When you choose the Draw Table option, it allows you to “draw” one cell at a 
time.  

 You may also import Excel spreadsheets. This will instantly insert Excel 
spreadsheet into Word document, allowing you to fill out table by providing each 
feature Excel contains. 

 You may also choose to add Quick Tables, which are built-in styles including 
calendars, tabular tables, a matrix, etc. 
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To Insert Rows and Columns 

1. Place the cursor in the row or column you want to be adjacent to. Doing so 
selects the table, and the Table Tools tab appears. 

2. Select the Layout tab. 
3. Choose Insert Above or Insert Below, or Insert Left or Insert Right depending 

on where you want the new row or column. 
 
Moving and Resizing a Table 

A Moving Handle (foursided arrow in a box) and Resizing Handle (box) will appear on 
the corners of the table if the mouse is placed over the table. 

 To move: click and drag the moving handle and release the mouse icon when 
the table is positioned where you want it. 

 To resize: click and drag the resize handle. Change the column widths and row 
heights by clicking the cell dividers and dragging them with the mouse. 

 
 
Formatting Tables 

You can format a table (borders, styles, shading) when it is selected. You will need to 
highlight the cells you want to format. Clicking on the Design tab will allow you to 
choose table styles. You may choose from the present styles or customize your own. 
You can also apply borders and shading to your entire table or specific cells by clicking 
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on the Shading icon or the Borders icon. These dropdown menus will give you options 
to apply to the highlighted areas of your table. 

Table Properties 

Use the Table Properties dialog box to modify the alignment of the table with the body 
text and the text within the table. Click the Layout tab when the table is selected and 
click the Properties icon. 
 
In the Tables tab: 

 Size: check the preferred width box and enter a value if the table should be an 
exact width. 

 Alignment: highlight the illustration that represents the alignment of the table to 
the relationship of the text within the document. 

 
Sorting Data  

You can also sort data with various criteria: 
ascending or descending order and other 
subcategories.  
 

1. Click on the Sort icon to open the 
Sort dialog box. 

2. Choose your criteria. 
3. Click OK, and your data should be 

sorted according to your criteria. 

Note: If your table has a header row, make 
sure you select this option or it will include 
your header row with all data that will be 
sorted. 

Deleting a Table 

To delete an entire table: 

1. Rest the pointer on the table until the table move handle appears. 
2. Click the table move handle, and press BACKSPACE. 
 

To delete the contents of the table: 
1. Select the contents that you want to clear.  
2. Press DELETE. 

 
To delete rows and columns, click to the left of the row or the column’s top border or 
gridline, then press BACKSPACE. To delete contents of a row or column, select the 
same way but press DELETE. 
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Graphics 

You can add graphics to Word documents by inserting you won graphic files, using clip 
art, or using Word’s drawing tools to create your own graphic elements. You can also 
insert screenshots, smart art, and charts.. 

To Insert a Picture 

1. From the Insert tab’s 
Illustrations group, click 
the Picture button.  

2. The Insert Picture dialog 
box appears. 

3. Use the dialog box controls to browse for the image you want. Click to select the 
image. 

4. Click the Insert button. The image is inserted down into your document. 
5. After you insert a picture, the Picture Tools Format tab appears on the Ribbon. 

 
To insert a Clip Art 

1. On the Insert tab, in the Illustrations group, click the Clip Art button. 
2. The Clip Art task pane appears (usually to the right of the screen). 
3. In the Search For box, type a description or keywords of what you want.  
4. Click the Go button. The results are displayed in the task pane. 
5. Click the image you want. 
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To Insert Shapes 

1. Choose a predefined shape from the Shapes button 
menu. The mouse pointer changes to a plus sign. 

2. Click the mouse in the document where you want the 
shape to appear. 

3. Drag down, from the upper-left corner of the shape to 
the lower-right corner. The shape appears at the 
location where you draw it, as a size determined by 
how you drag the mouse. 

SmartArt, Chart, WordArt 

 SmartArt provides graphics to help you visually 
communicate information. They range from graphical 
lists and process diagrams to Venn diagrams and 
organizational charts. 

 Charts can be inserted into your Word document. 
Available types include: data charts and graphs, such 
as column charts, line graphs, pie charts, bar charts, 
area graphs, scatter graphs, stock charts, surface 
charts, doughnut charts, bubble graphs, and radar graphs. 

Screenshots 

When the image you need is on the computer screen, either in another program window 
or the other program window itself, you can use Word’s Screenshot command to 
capture that image and stick it into your document.  

1. Set up the program window that you want to appear in your Word document. 
Position everything for picture-taking. 

2. Switch back to Word. 
3. Click the Screenshot button, found in the Illustrations group on the Insert tab. 
4. A menu appears, listing any other program windows that are open and not 

minimized. 
5. Choose a program window to grab and paste into your document. 
6. The image is inserted in your document just like any other picture. 

Resizing, Rotating, and Cropping Graphics 

After you’ve inserted graphics, you can move them, change the way test wraps around 
them, resize them, rotate them, and crop them.  

Resize 

1. Select the graphic. 
2. Click on a corner handle to resize proportionally or a side if you want to change 

the height or width. 
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3. Drag the selection handle until 
the graphic appears the way you 
want. 

You can also resize the graphic by 
entering a specific percentage. 

1. Right-click the graphic and 
choose Size and position OR 
More Layout Options 
(whichever option is available). 

2. In the Layout dialog box, click 
the Size tab. 

3. Under Scale, in the Height and 
Width boxes enter the new 
percentages. Click OK.  

Rotating Graphics 

To rotate graphic manually: 

1. Select the graphic. 
2. Point to the green rotation handle at the top of the graphic. The pointer changes 

to a rotating arrow. 
3. Drag to rotate the graphic. 

To rotate graphic numerically: 

1. Right-click the graphic and choose Size and position OR More Layout Options 
(whichever option is available). 

2. In the Layout dialog box, click the Size tab. 
3. Under the Rotate, in the Rotation box, enter the rotation value you wish. Click 

OK. 

Cropping Graphics 

You can remove or crop a position of 
a graphic, by removing or trimming off 
portions of a picture. 

To crop a graphic: 

1. Select the graphic. 
2. In the Size group on the 

Picture Tools/Format tab, 
click the Crop tool. The pointer 
changes to the crop symbol 
and you will see crop guides on the edge of the picture. 
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3. Click an edge and drag. 

To Crop an Image to a Shape: 

1. Select the image. The Format 
tab will appear. 

2. Select the Format tab. 
3. Click the Crop drop-down 

arrow (below the Crop 
command). A drop-down 
menu will appear. 

4. Select a shape from the drop-
down menu. 

5. The image will take the shape that you have selected.  

Wrapping Text 

After you place a graphic, it will usually appear as an inline graphic, which moves along 
with the text as though it were a text character. When you click on the graphic, the 
Picture Tools/Format tab is activated. You can change 
how text wraps or flows around a graphic using the Wrap 
Text menu in the Arrange group. 

Wrapping options include: 

 Square – places a square distance around the 
graphic. 

 Tight – places text closely around the image shape. 

 Through – places the wrap points closer to the 
image so the text can fill in more of the negative 
space around the image. 

 Top and Bottom – places the image on its own line. 

 Behind Text – displays the text over the image. 

 In Front of Text – displays the image over the text. 
 
You may delete a graphic anytime by choosing the image 
and pressing Delete. 
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Exercise: Part 3 

PART 3A 

1. Open Table. 

2. Create a table under Industry Contacts. Make it 4 columns and 6 rows. 

3. In the header cells, type: Last Name, First Name, Address, Phone Number. 

4. Type the following: 

a. Starr, Ringo, 333 Yellow Submarine, (205) 555-1234 

b. Duck, Donald, 234 Disney Lane, (205) 555-5678 

c. Barnes, Penelope, 1000 Saks Avenue, (205) 555-5656 

d. Wilson, Martha, 900 Broadway Avenue, (205) 555-8978 

e. Wilson, Owen, 900 Broadway Avenue, (205) 555-8979 

5. Sort the data according to the Last Name (ascending) then First Name 

(Ascending). 

6. Choose a style for your table. 

 

PART 3B 

1. Open Caramel Apple Pie. 

2. Insert a Clip Art of an apple pie from one of the selections. 

3. Resize the graphic either bigger or smaller, according to your preference. 

4. Crop the graphic so that there is no negative space, only the pie. 

5. Choose a square wrap option for the graphic and place wherever you want in 

your document. 

6. If time permits, make changes to the document from any of the instructions and 

training you received during the course(s). 

 


