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Microsoft Word 2010 – Advanced 

Headers and Footers 

Header is text that appears at the top of the page, in the margin area. A Footer is text 
that appears in the bottom margin. You can create simple headers and footers by 
choosing the style you want from the gallery or customize the look to fit your needs. 
 
To insert and header or footer: 

1. Choose the Insert tab in the Header & Footer group, and click on the Header, 
Footer, or Page Number commands. 

2. Choose a header, footer, or page number from the template gallery or choose a 
blank one for an unformatted header. 

3. To customize or make changes, double-click the header, footer, or page number 
area to activate the area. 

 
Different Headers and Footers for Different Pages 

You might want the first page of a document to have a header and footer that are 
different from the rest of the document. To create a unique first-page header and footer, 
click either Header or Footer and choose “Edit Header” or “Edit Footer.” Check the 
“Different First Page.” You can also create different headers and footers for odd and 
even pages by checking Different Odd & Even Pages. The header areas are labeled in 
the document as “Even Page Header” and “Odd Page Header.” Footer areas are 
labeled similarly. 

Numbering and Bullets 

Numbered and bullets lists allow information to 
be presented in a clear and concise manner or 
have important sections stand out. To quickly 
add bullets or numbering to a list:  

1. Select the paragraphs you want to 
affect.  

2. In the Paragraph group on the Home 
tab, click the Bullets, Numbering, or 
Multilevel List buttons.  

3. For more options, click the arrow on 
each button to display a gallery of bullet and number formats. 

4. To add a sub-item to a list, place the insertion point in the list item and press 
Tab. 

By default, if you start a paragraph with an asterisk or a number 1, Word recognizes that 
you are trying to start a bulleted or numbered list. If you don't want your text turned into 

a list, you can click the AutoCorrect Options button that appears.  
 



M i c r o s o f t  W o r d  2 0 1 0  –  A d v a n c e d  

 

2 

 

Word can automatically create bulleted and numbered lists as you type, or you can 
quickly add bullets or numbers to existing lines of text. 

 Type * (asterisk) to start a bulleted list or 1. to start a numbered list, and then 
press SPACEBAR or the TAB key.  

 Press ENTER to add the next list item. Word automatically inserts the next bullet 
or number. 

 To finish the list, press ENTER twice, or press BACKSPACE to delete the last 
bullet or number in the list.  

When you create a bulleted or numbered list, you can do any of the following: 

 Use the Bullet and Numbering libraries for lists, customize the lists, or select 
other formats from the Bullet and Numbering libraries. 

 Format bullets or numbers from the text in a list. For example, click a number and 
change the number color for the entire list, without making changes to the text in 
the list. 

 Use pictures or symbols to create a picture bulleted list to add visual interest to a 
document or a Web page. 

If bullets and numbering do not begin automatically 

 Click the File tab and then click Options. 

 Click Proofing. 

 Click AutoCorrect Options, and then click the “AutoFormat As You Type” tab. 

 Under “Apply as you type,” select the “Automatic bulleted lists” check box and the 
“Automatic numbered lists check box.” 

Use the Increase Indent and Decrease Indent icons on the Home tab to create lists of 
multiple levels. You can also use the multilevel list to customize your levels. 

Tabs and Indents 

Indents 

Indents define left and right sides of a paragraph. By 
default, indents are set to match the left and right 
margins (at zero). You can set indents by using the 
Paragraph dialog box. 

A hanging indent is set at ½ inch and can be set by 
using the Paragraph box or by pressing the Tab button. 

If you want to indent all of the lines in a paragraph, you can use the Indent commands 
on the Home tab. When you click the Increase Indent command, it increases the indent 
by increments of 1/4 inch. 

Click the Decrease Indent command to decrease the indent by ½ inch increments. If 
you would prefer to type in your indent amounts, you can use the Indent fields on the 
Page Layout tab. 
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Tabs 

By default, every time you press the Tab key, the insertion point will move ½ inch to the 
right. By adding tab stops to the Ruler, you can change the size of the tabs, and you 
can even have more than one type of alignment in a single line.  

 
Pressing the Tab key can either add a tab or create a first line 
indent depending on where the insertion point is. Generally, if 
the insertion point is at the beginning of an existing 
paragraph, it will create a first line indent; otherwise, it will 
create a tab. 
 

The Tab Selector 
The tab selector is above the vertical ruler on the left. Hover over the tab selector to see 
the name of the type of tab stop that is active.  
 

Types of Tabs 

Left Tab  Left-aligns the text at the tab stop 

Center Tab  Centers the text around the tab stop 

Right Tab  Right-aligns the text at the tab stop 

Decimal Tab  Aligns decimal numbers using the decimal point 

Bar Tab  Draws a vertical line on the document 

First Line Indent  
Inserts the indent marker on the ruler and indents the first line 
of text in a paragraph 

Hanging Indent  
Inserts the hanging indent marker and indents all lines other 
than the first line 

 
To Add Tab Stops: 

1. Select the paragraph or paragraphs that you want to add tab stops to. If you don't 
select any paragraphs, the tab stops will apply to the current paragraph and any 
new paragraphs that you type below it. 

2. Click the tab selector until the tab stop you wish to use appears. 
3. Click the location on the horizontal ruler where you want 

your text to appear (it helps to click on the bottom edge 
of the ruler). You can add as many tab stops as you 
want. 

To remove a tab stop, just drag if off the ruler. 

Columns 

If you decide to break up a paragraph or page into multiple 
columns, you can do so by: 

1. Making your selection of the text you will like to flow into 
multiple columns. 
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2. Choosing the Page Layout tab, click on the Column tool.  
3. Choose the number of columns you want. Word turns the selections into 

separate sections by inserting continuous section breaks before and after the 
selected text.  

  

Tables 

You may wish to insert a Table in your document for a variety 
of reasons: technical, financial, or statistical reports; bills or 
invoices; mailing or contact list. A Table is made up of rows 
and columns. It’s an excellent way to present information. 
When you create or work with Tables, Word adds two 
additional tabs of Table Tools to the Ribbon: Design and 
Layout.  
 
Before you insert a table, position the cursor and click to 
define the insertion point.  

To insert a table quickly: 
1. Place the cursor where you want the table to appear. 
2. Select the Table icon from the Insert ribbon. 
3. Drag the mouse along the grid, highlighting the number 

of rows and columns for the table.  

You may choose these other options: 

 Insert Table in the dropdown menu to open a dialog box that allows you to 
choose the number of rows and columns. 

 When you choose the Draw Table option, it allows you to “draw” one cell at a 
time.  

 You may also import Excel spreadsheets. This will instantly insert Excel 
spreadsheet into Word document, allowing you to fill out table by providing each 
feature Excel contains. 

 You may also choose to add Quick Tables, which are built-in styles including 
calendars, tabular tables, a matrix, etc. 
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To Insert Rows and Columns 

1. Place the cursor in the row or column you want to be adjacent to. Doing so 
selects the table, and the Table Tools tab appears. 

2. Select the Layout tab. 
3. Choose Insert Above or Insert Below, or Insert Left or Insert Right depending 

on where you want the new row or column. 
 
Moving and Resizing a Table 

A Moving Handle (foursided arrow in a box) and Resizing Handle (box) will appear on 
the corners of the table if the mouse is placed over the table. 

 To move: click and drag the moving handle and release the mouse icon when 
the table is positioned where you want it. 

 To resize: click and drag the resize handle. Change the column widths and row 
heights by clicking the cell dividers and dragging them with the mouse. 

 
 
Formatting Tables 

You can format a table (borders, styles, shading) when it is selected. You will need to 
highlight the cells you want to format. Clicking on the Design tab will allow you to 
choose table styles. You may choose from the present styles or customize your own. 
You can also apply borders and shading to your entire table or specific cells by clicking 
on the Shading icon or the Borders icon. These dropdown menus will give you options 
to apply to the highlighted areas of your table. 

Table Properties 

Use the Table Properties dialog box to modify the alignment of the table with the body 
text and the text within the table. Click the Layout tab when the table is selected and 
click the Properties icon. 
 
In the Tables tab: 

 Size: check the preferred width box and enter a value if the table should be an 
exact width. 
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 Alignment: highlight the illustration that represents the alignment of the table to 
the relationship of the text within the document. 

 
Sorting Data  

You can also sort data with various criteria: 
ascending or descending order and other 
subcategories.  
 

1. Click on the Sort icon to open the 
Sort dialog box. 

2. Choose your criteria. 
3. Click OK, and your data should be 

sorted according to your criteria. 

Note: If your table has a header row, make 
sure you select this option or it will include 
your header row with all data that will be 
sorted. 

Deleting a Table 

To delete an entire table: 

1. Rest the pointer on the table until the table move handle appears. 
2. Click the table move handle, and press BACKSPACE. 
 

To delete the contents of the table: 
1. Select the contents that you want to clear.  
2. Press DELETE. 

 
To delete rows and columns, click to the left of the row or the column’s top border or 
gridline, then press BACKSPACE. To delete contents of a row or column, select the 
same way but press DELETE. 

Graphics 

You can add graphics to Word documents by inserting you won graphic files, using clip 
art, or using Word’s drawing tools to create your own graphic elements. You can also 
insert screenshots, smart art, and charts.. 

To Insert a Picture 

1. From the Insert tab’s 
Illustrations group, click 
the Picture button.  

2. The Insert Picture dialog 
box appears. 
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3. Use the dialog box controls to browse for the image you want. Click to select the 
image. 

4. Click the Insert button. The image is inserted down into your document. 
5. After you insert a picture, the Picture Tools Format tab appears on the Ribbon. 

 
To insert a Clip Art 

1. On the Insert tab, in the Illustrations group, click the Clip Art button. 
2. The Clip Art task pane appears (usually to the right of the screen). 
3. In the Search For box, type a description or keywords of what you want.  
4. Click the Go button. The results are displayed in the task pane. 
5. Click the image you want. 

 

 

Resizing, Rotating, and Cropping Graphics 

After you’ve inserted graphics, you can move them, change the way test wraps around 
them, resize them, rotate them, and crop them.  

Resize 

1. Select the graphic. 
2. Click on a corner handle to resize proportionally or a side if you want to change 

the height or width. 
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3. Drag the selection handle until 
the graphic appears the way you 
want. 

You can also resize the graphic by 
entering a specific percentage. 

1. Right-click the graphic and 
choose Size and position OR 
More Layout Options 
(whichever option is available). 

2. In the Layout dialog box, click 
the Size tab. 

3. Under Scale, in the Height and 
Width boxes enter the new 
percentages. Click OK.  

Rotating Graphics 

To rotate graphic manually: 

1. Select the graphic. 
2. Point to the green rotation handle at the top of the graphic. The pointer changes 

to a rotating arrow. 
3. Drag to rotate the graphic. 

To rotate graphic numerically: 

1. Right-click the graphic and choose Size and position OR More Layout Options 
(whichever option is available). 

2. In the Layout dialog box, click the Size tab. 
3. Under the Rotate, in the Rotation box, enter the rotation value you wish. Click 

OK. 

Cropping Graphics 

You can remove or crop a position of 
a graphic, by removing or trimming off 
portions of a picture. 

To crop a graphic: 

1. Select the graphic. 
2. In the Size group on the 

Picture Tools/Format tab, 
click the Crop tool. The pointer 
changes to the crop symbol 
and you will see crop guides on the edge of the picture. 
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3. Click an edge and drag. 

To Crop an Image to a Shape: 

1. Select the image. The Format 
tab will appear. 

2. Select the Format tab. 
3. Click the Crop drop-down 

arrow (below the Crop 
command). A drop-down 
menu will appear. 

4. Select a shape from the drop-down menu. 
5. The image will take the shape that you have selected.  

Wrapping Text 

After you place a graphic, it will usually appear as an inline graphic, which moves along 
with the text as though it were a text character. When you click on the graphic, the 
Picture Tools/Format tab is activated. You can change 
how text wraps or flows around a graphic using the Wrap 
Text menu in the Arrange group. 

Wrapping options include: 

 Square – places a square distance around the 
graphic. 

 Tight – places text closely around the image shape. 

 Through – places the wrap points closer to the 
image so the text can fill in more of the negative 
space around the image. 

 Top and Bottom – places the image on its own line. 

 Behind Text – displays the text over the image. 

 In Front of Text – displays the image over the text. 
 
You may delete a graphic anytime by choosing the image 
and pressing Delete. 
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Exercise: Part 2 
 
PART 2A 

 

1. Create a new document. 

2. Set a left tab stop on the 1 inch mark. 

3. Set a center tab stop on the 3 inch mark. 

4. Set a right tab stop on the 4 ½ inch mark. 

5. Set a decimal tab stop on the 6 inch mark. 

6. Type headers: (tab) Name (tab), Supply Order (tab), Amount (tab), Total Cost. 

7. Type the following (using tabs): 

a. John Smith, Pencils, 800, $180.00 

b. Mike Dunham, Copy Paper, 1000, $550.00 

c. Susan Jones, Manila Folders, 250, $160.00 

d. Chester Brown, Erasers, 120, $80. 

 

PART 2B 

1. Open Table. 

2. Create a table under Industry Contacts. Make it 4 columns and 6 rows. 

3. In the header cells, type: Last Name, First Name, Address, Phone Number. 

4. Type the following: 

a. Starr, Ringo, 333 Yellow Submarine, (205) 555-1234 

b. Duck, Donald, 234 Disney Lane, (205) 555-5678 

c. Barnes, Penelope, 1000 Saks Avenue, (205) 555-5656 

d. Wilson, Martha, 900 Broadway Avenue, (205) 555-8978 

e. Wilson, Owen, 900 Broadway Avenue, (205) 555-8979 

5. Sort the data according to the Last Name (ascending) then First Name 

(Ascending). 

6. Choose a style for your table. 

 

PART 2C 

1. Open Caramel Apple Pie. 

2. Insert a Clip Art of an apple pie from one of the selections. 

3. Resize the graphic either bigger or smaller, according to your preference. 

4. Crop the graphic so that there is no negative space, only the pie. 

5. Choose a square wrap option for the graphic and place wherever you want in 

your document. 

6. If time permits, make changes to the document from any of the instructions and 

training you received during the course(s). 
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Additional Features 
 

Themes 

Use themes to orchestrate the look for your entire 
documents. Once you choose a theme, your choices for 
fonts, colors, and styles are coordinated with that theme. 
Word has many built-in themes, but you can also customize 
your own.  

1. Click on the Page Layout tab, and then click the 
Themes button to display the Themes gallery. 

2. Do any of the following: 
a. Point to the theme to preview that theme in your 

document. 
b. Click the theme you want to use. You can also 

click More Themes on Microsoft Office 
Online and select the theme you want. 

c. Click Browse For themes to display the 
Choose Theme or Themed document dialog 
box. Choose the theme you want. 

d. Click Reset To Theme From Template to revert to the original theme. 
3. Choose the tools on the Home, Insert, and Page Layout tabs, selecting from the 

theme fonts, colors, and spacing options.  
4. For paragraph formatting, click in the paragraph that you want to format or 

select multiple paragraphs. On the Home tab, point to a style to preview. Click to 
choose. 

Finding and Replacing 

You can use the Find and Replace commands to 
quickly find and change specific items.  

Find text  
You can quickly search for every occurrence of a 
specific word or phrase.  

1. On the Home tab, in the Editing group, click 
Find. You can also press CTRL+F. 

2. The Navigation pane opens. 
3. In the Search Document box, type the text that you want to 

find.  
4. Click a result to see it in your document, or browse through 

all the results by clicking the Next Search Result and Previous 
Search Result arrows. 
Note: If you make a change in your document and the search 

results disappear, click the down arrow in the Navigation pane to view the list of results. 
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Find other document elements 
To search for a table, a graphic, a comment, a footnote or an endnote, or an equation, 
do the following: 

1. On the Home tab, in the Editing group, click Find. You can also press CTRL+F. 
2. The Navigation pane opens. 
3. Click the arrow next to the magnifying glass, and then click the option that you 

want.  
4. Click a result to see it in your document, or browse through all the results by 

clicking the Next Search Result and Previous Search Result arrows. 
 
More search options 
To find the old Find dialog box, and all of its options, do one of the following: 

1. On the Home tab, in the Editing group, click the arrow next to Find, and then 
click Advanced Find. 

2. In the Navigation pane, click the arrow next to the magnifying glass, and then 
click Advanced Find. 

Note: If you just need a basic option, such as Match case, you can click the arrow next 
to the magnifying glass, and then click Options. 
 
Find and replace text 

1. On the Home tab, in the Editing group, click Replace. 
2. In the Find what box, type the text that you want to search for and replace. 
3. In the Replace with box, type the replacement text. 
4. Click Find Next, and then do one of the following: 

 To replace the highlighted text, click Replace. 

 To replace all instances of the text in your document, click Replace All. 

 To skip this instance of the text and proceed to the next instance, click Find 
Next. 

 
Find and replace specific formatting 
You can search for and replace or remove character formatting. For example, you can 
search for a specific word or phrase and change the font color, or you can search for 
specific formatting, such as bold, and change it. 

1. On the Home tab, in the Editing group, click Replace. If you don't see the 
Format button, click More. 

2. To search for text with specific formatting, type the text in the Find what box. To 
find formatting only, leave the box blank. 

3. Click Format, and then select the formats that you want to find and replace. 
4. Click the Replace with box, click Format, and then select the replacement 

formats. 
Note: If you also want to replace the text, type the replacement text in the Replace with 
box. 
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Working with Shapes, SmartArt, and Screenshots 

To Insert Shapes 

1. Choose a predefined shape from the Shapes button 
menu. The mouse pointer changes to a plus sign. 

2. Click the mouse in the document where you want the 
shape to appear. 

3. Drag down, from the upper-left corner of the shape to 
the lower-right corner. The shape appears at the 
location where you draw it, as a size determined by 
how you drag the mouse. 

SmartArt, Chart, WordArt 

 SmartArt provides graphics to help you visually 
communicate information. They range from graphical 
lists and process diagrams to Venn diagrams and 
organizational charts. 

 Charts can be inserted into your Word document. 
Available types include: data charts and graphs, such 
as column charts, line graphs, pie charts, bar charts, 
area graphs, scatter graphs, stock charts, surface 
charts, doughnut charts, bubble graphs, and radar graphs. 

Screenshots 

When the image you need is on the computer screen, either in another program window 
or the other program window itself, you can use Word’s Screenshot command to 
capture that image and stick it into your document.  

1. Set up the program window that you want to appear in your Word document. 
Position everything for picture-taking. 

2. Switch back to Word. 
3. Click the Screenshot button, found in the Illustrations group on the Insert tab. 
4. A menu appears, listing any other program windows that are open and not 

minimized. 
5. Choose a program window to grab and paste into your document. 
6. The image is inserted in your document just like any other picture. 

 
 


